StellarMate StellarMate X OS

Tracy

Founder
Messages
790
Classified ads
7
Classifieds feedback
+0 /0 /-0
Anybody using it yet?
I'm debating on getting an Mele 3 (or similar) to use with it... faster processor and actual hard drive installed.
But I've been hearing of "issues" with it?
Was curios if anyone is currently using it on a NUC and having good luck with it?
 
Have an Intel NUC on order (and thinking about a BeeLink U59). So I have gone ahead and purchased the OS. I know it will be Linux based... and plan on configuring the NVMe drive with the shipping Windows Pro 11 and doing a recovery image. Then I'll put StellarMate X OS on it. That way, I can easily go back to Windows if I want to ply with N.I.N.A.
 
No idea what is going on.... but with two different mounts (EQ6R-Pro), 2 Intel based mini PC's and an RPi4 running the latest Stellarmate (1.80) this is not a constant.

Screen Shot 2023-12-04 at 9.04.24 PM.png
Screen Shot 2023-12-04 at 9.05.26 PM.png


Nothing had changed other than the upgrade. The weird thing is, I also have an older RPi4 that is running an older version of StellarMate and having the same issues.

I have re-installed several times already now and it's does the same thing. Upgraded the mounts to the latest firmware from Skywatcher and no change.

The only thing I can currently figure is a lot of neighbors have put up Christmas lights since the last time I was able to do any captures. Going to try going down to a darker "country" site tomorrow night and see if it's any different.
 
Update, this was probably an issue with poor seeing and the light pollution. The last few nights I’ve been able to get the rugs out after the lights were taken down have had decent tracking.
 

Users who are viewing this thread

Top